httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From alin vasile <alinachegal...@yahoo.com>
Subject Re: [users@httpd] using ProxyPreserveReverseCookie
Date Mon, 05 Jul 2010 09:53:24 GMT
try logging in both from the intranet and internet and check the http communication maybe the
cookies are sent for the wrong domains.




________________________________
From: Tapas Mishra <mightydreams@gmail.com>
To: users@httpd.apache.org
Sent: Mon, July 5, 2010 12:07:48 PM
Subject: Re: [users@httpd] using ProxyPreserveReverseCookie

On two websites when people are logging they get a session if they
login from inside LAN.
but if people login from internet then it is not possible for them to login.

These applications are not developed by me so some one suggested me
X-Forwarded-For header is not being properly handled by
these applications so this problem is coming.

I have not developed any of those applications
I downloaded them from internet and I am trying to use them.

If some one is trying to reach them by internet i.e. login then this
problem is coming.

-- 
Tapas

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


      
Mime
View raw message