httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Wang <aw...@ptc.com>
Subject [users@httpd] OpenSSL 1.0 and Apache 2.2.15 friendly with each other?
Date Wed, 14 Jul 2010 16:03:32 GMT
Is Apache 2.2.x fully compatible with OpenSSL 1.0.0?  I currently haven
an apache 2.2.15 build built against the fedora provided openssl 1.0.0a
packages, but I don't use this apache heavily, so don't know if there
are any caveats or major changes that could cause problems in the 0.9.8
jump to 1.0.

I think the Apache provided binaries are still staged against openssl
0.9.8, but is there any reason why one wouldn't want to use 1.0?

Thanks,
Andy

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message