httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Cicimov <icici...@gmail.com>
Subject Re: [users@httpd] mod_rewrite Redirection ignoring the explicite code
Date Thu, 06 May 2010 23:34:53 GMT
Your 301 rule is wrong. As i said it should match the URI parth meaning the
part after the slash following the domain name and not the whole URL. So no
http:// in the rewrite rule hope this makes it more clear.

Sent from my phone

On May 7, 2010 8:48 AM, "Karsten Br├Ąckelmann" <guenther@rudersport.de>
wrote:

On Fri, 2010-05-07 at 08:28 +1000, Igor Cicimov wrote: > Your RewriteRule is
wrong it works with the...
Argh! An RTFM response. I probably deserve it. But...

I did read the docs. Lots of 'em. Still, I don't see why it behaves as
it does, otherwise I wouldn't have bothered you in the first place.

Also, which of the rules is wrong exactly? Or rather, why is it ok to
ignore the explicit redirect code? Sorry, I really don't see how I
should correct the rules. Any more detailed pointers?

> Sent from my phone

Yeah, it's not urgent, I'm fine waiting until you're back to a decently
sized keyboard... ;)

 guenther

> > On May 7, 2010 7:44 AM, "Karsten Br├Ąckelmann" <guenther@rudersport.de>
wrote: > > > > Please ...

> > Extract the leading part of the REQUEST_URI. Look it up in our legacy >
> map, and if and only i...
--

char *t="\10pse\0r\0dtu\0.@ghno\x4e\xc8\x79\xf4\xab\x51\x8a\x10\xf4\xf4\xc4";
main(){ char h,m=h=*t+...

Mime
View raw message