httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wang, Mary Y" <mary.y.w...@boeing.com>
Subject [users@httpd] Struggle with Named Virtual Host - The Second Named Virtual Host Always Returns 404 File Not Found Error
Date Mon, 17 May 2010 00:58:01 GMT
Hi,

I've been struggling with Apache 2 named virtual hosts for a while that I've defined in the
httpd.conf.  The second named virtual host never works, it always returns the 404 file not
found error.  The DocumentRoot I declared for the second named virtual is correct, because
when I put that information in the first named virtual host, it shows up.   After different
tests, I've concluded that anything that I put in the DocumentRoot for the second name virtual
host just always returns the 404 file not found error.  I even commented out a RewriteRule
just to rule of any possibilities, and it still behaves the same.   Has anyone experienced
this problem in Apache 2 before ?  Both the named virtual hosts use the same IP address and
running on port 80.   Is there something out there that I should look for?  I had no problem
in Apache 1.3.7.

Thanks in advance for any inputs.  I thought the migration from 1.3.x to 2 shouldn't take
that long, I guess I underestimated it :-(  .

Mary






---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message