httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matija Levec" <Matija.Le...@astec.si>
Subject Re: [users@httpd] Apache strange(?) DNS problem
Date Fri, 14 May 2010 13:47:09 GMT
Just for the record...

Initial problem was(n't) resolved. I reinstalled server with CentOS 4.8 and stock httpd-2.0.52-41.ent.7.centos4
which works as it should.

Regards,
Matija


>>> "Matija Levec" <Matija.Levec@astec.si> 13.5.2010 17:40 >>>
That's exactly what I would expect.

But with Apache 2.0.63 (and also stock 2.2.3) on CentOS 5.4 I have problems described earlier
‑ for a host in /etc/hosts Apache queries DNS while other programs (e.g. ping) correctly
use resolver.  
Config and tests were recheked by my co‑worker who confirmed the results. I can't find any
reasonable explanation at the moment...

Matija


>>> Eric Covener <covener@gmail.com> 13.5.2010 16:30 >>>
On Thu, May 13, 2010 at 10:02 AM, Matija Levec <Matija.Levec@astec.si> wrote:
> I can confirm that almost exactly the same config also works on Apache 2.0.59 on CentOS
4.8 .
>

On the exact same system?  Apache just calls into the resolver.

‑‑ 
Eric Covener
covener@gmail.com 




‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑
The official User‑To‑User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e‑mail: users‑unsubscribe@httpd.apache.org 
   "   from the digest: users‑digest‑unsubscribe@httpd.apache.org 
For additional commands, e‑mail: users‑help@httpd.apache.org 

Mime
View raw message