httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Petr Hracek <phrac...@gmail.com>
Subject [users@httpd] Apahce 1.3 and Tomcat 5.5
Date Fri, 23 Apr 2010 12:43:33 GMT
Hello *,

I would like to ask you if your ever tested following configuration:
I have installed on the one system apache 1.3.41 and tomcat 3.2.1.
Is it possible to upgrade only tomcat from 3.2.1 to the latest 5.5 together
with apache 1.3.41?
Connection between apache and tomcat is made over AJP12 and should not be
change otherwise I have to update connector as well.

JRE which is installed on the system is 1.4.2.
I know that I should also copy to the system also tomcat Compatibility
package
apache-tomcat-5.5.29-compat

Thank you in advance

-- 
Best Regards / S pozdravem
Petr Hracek

Mime
View raw message