httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Evans <tevans...@googlemail.com>
Subject Re: [users@httpd] Re: Apache module that enables ActiveX
Date Fri, 16 Apr 2010 11:47:58 GMT
On Fri, Apr 16, 2010 at 12:28 PM, Mauri <lain80@gmail.com> wrote:
> I'm checking about security context.
> The html request is the same.
> I have set LogLevel to debug. In attach the log during the activex request.
> There aren't errors.
>
> I use I.E. 7 as browser, only.
>
> If I connect to SERVERB the browser get the file .CAB (activex). The same if
> I'm try to connect to SERVERA (proxy).
>
> Thanks Tom.
>
> Cheers,
> Mauri
>
>

Is SERVERB under your control, or is it a third party site, like eg,
facebook.com, gmail.com etc.

Are you trying to proxy some site with a signed activex control, which
would indicate the website that the control should be used under, and
hence would fail to work if proxied to a different host.

I still don't think this has anything to do with Apache or mod_proxy -
mod_proxy will not change the HTML, the HTML indicates how the ActiveX
control should be loaded, and the control itself indicates the sites
it will run on. Apache cannot do anything about that..

Cheers

Tom

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message