httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy <Jer...@phonesplus.biz>
Subject [users@httpd] info: generic access denied for 'xxx.xxx.xxx.xxx' in error log for ALL requests
Date Fri, 16 Apr 2010 19:49:25 GMT
This is a new Mandrieva 2010 install and this has not worked at all. 
When I started httpd I was getting errors with the virtual host stuff, 
but then I copied the old httpd.conf file from the older server config 
(older version 2.0) and now httpd is not complaining anymore, (I 
upgraded a Mandrieva 2008 server, but totally reloaded it from scratch) 
and there are no startup errors in the logs. But since the beginning 
every time any machine tries to access the server, I get the following 
error in the error log:

[xxxxx] info: generic access denied for 'xxx.xxx.xxx.xxx'

with the xxx.xxx.xxx.xxx stating the ip address of the machine doing the 
request. I am at a loss, I cannot find anything wrong with the 
directives, or permissions for the directories. This was happening with 
the server completely at default before I changed or setup anything. I 
get the same error even with localhost. I have tried to google the issue 
but I have not found anything useful.

Not related with this list, but I am having almost the same issues with 
ssh, although I have vnc, smtp, pop3 and imap working fine.

Any input would be appreciated! Thanks! - Jeremy

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message