httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Parsons <spars...@bemidjistate.edu>
Subject [users@httpd] Problems Building Apache Flood
Date Mon, 08 Mar 2010 15:41:42 GMT
Hi,

I'm trying to build apache flood. I checked out the svn repo and have been
following the instructions on the 'Compiling and running Flood' (
http://httpd.apache.org/test/flood/building.html). In my local checkout of
the flood directory, I successfully retrieved the 'apr' repository. However
the command for getting the 'apr-util' trunk fails -- the folder doesn't
exist.

    svn co http://svn.apache.org/repos/asf/apr/apr-util/trunk apr-util

Browsing through the tree (http://svn.apache.org/viewvc/apr/apr-util/) seems
to corroborate this conclusion. So I downloaded apr-util-1.3.9.tar.gz from
this page: http://apr.apache.org/download.cgi. I unzipped and untarred that
into the flood build directory in a sub-directory named 'apr-util' and
attempted to proceed with configuration step, however I receive this error
(at the end of the configure output):

    checking for APR... configure: error: the --with-apr parameter is
incorrect. It must specify an install prefix, a build directory, or an
apr-config file.
    configure failed for apr-util

Any ideas where to go from here?

Thanks,
Sam











Samuel J. Parsons
Web Developer
Bemidji State University & Northwest Technical College

Mime
View raw message