httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: [users@httpd] apache httpd server 2.3.5 alpha CAN NOT load the module libphp5.so,WHY?
Date Sat, 13 Mar 2010 07:02:36 GMT

On Mar 12, 2010, at 9:08 PM, 夏蒸鑫 wrote:

> what should I do now? update httpd or update php?

PHP will need to be updated to support Apache HTTP Server 2.3 and 2.4.  This is why we release
Alphas, so module developers have an opportunity to catch up. 

S.

-- 
Sander Temme
sctemme@apache.org
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF




Mime
View raw message