httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wagner Pereira <wpere...@pop-sp.rnp.br>
Subject [users@httpd] htaccess/htpasswd working in only one computer
Date Tue, 23 Mar 2010 14:12:57 GMT
Hi, friends.

I configured my htaccess/htpasswd and it is already working in my 
computer. User/Pass have been required to access Rancid via cvsweb. 
That's OK.

But in other computer, from my colleague's station, which is in other 
network, this authentication is not required, in any browser (IE, 
Safari, Firefox).

Below is my httpd.conf:

=================
<Files ~ "^\.ht">
Order allow,deny
Deny from all
Satisfy All
</Files>

<Directory "/var/www/cvsweb">
Options Indexes FollowSymLinks MultiViews
AllowOverride AuthConfig
Order deny,allow
Deny from all
# My computer
Allow from 10.0.0.1/mask
# My colleague's computer
Allow from 100.1.1.10/mask
</Directory>
=================

-- 

Wagner Pereira

PoP-SP/RNP - Ponto de Presença da RNP em São Paulo
CCE/USP - Centro de Computação Eletrônica da Universidade de São Paulo
http://www.pop-sp.rnp.br
Tel. (11) 3091-8901


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message