httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] htaccess/htpasswd working in only one computer
Date Tue, 23 Mar 2010 16:10:51 GMT
On Tue, Mar 23, 2010 at 10:12 AM, Wagner Pereira <wpereira@pop-sp.rnp.br> wrote:
> Hi, friends.
>
> I configured my htaccess/htpasswd and it is already working in my computer.
> User/Pass have been required to access Rancid via cvsweb. That's OK.
>
> But in other computer, from my colleague's station, which is in other
> network, this authentication is not required, in any browser (IE, Safari,
> Firefox).
>
> Below is my httpd.conf:
>
> =================
> <Files ~ "^\.ht">
> Order allow,deny
> Deny from all
> Satisfy All
> </Files>
>
> <Directory "/var/www/cvsweb">
> Options Indexes FollowSymLinks MultiViews
> AllowOverride AuthConfig
> Order deny,allow
> Deny from all
> # My computer
> Allow from 10.0.0.1/mask
> # My colleague's computer
> Allow from 100.1.1.10/mask
> </Directory>

What authentication do you think is being bypassed?    Did you mean
for 'satisfy all' or 'satisfy any' semantics?

What does your access log say?

-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message