httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Cicimov <icici...@gmail.com>
Subject Re: RE: [users@httpd] How do I pick up correct version of SSL
Date Tue, 23 Feb 2010 07:53:27 GMT
Run the ldd command against httpd executive binary too see the linked
libraries

On Feb 23, 2010 6:39 PM, "Paul Jacques" <devexplorer@hotmail.com> wrote:

 Thanks for the clarification onthis topic... but any tip how we can cope
with httpd linked with openssl 0.9.8x on redhat?

Apparently there is a requirement of openssl not to overwrite the default
version provided with the OS.

How do we specify to httpd the library to take at runtime?
How can we check which library is taken by httpd at runtime?

Thanks a lot for help,

P.

> From: sctemme@apache.org
> Date: Mon, 22 Feb 2010 17:15:22 -0800
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] How do I pick up correct version of SSL

> > > On Feb 21, 2010, at 7:17 PM, John Iliffe wrote: > > > I have just
created a new server run...
------------------------------
Hotmail: Trusted email with Microsoft’s powerful SPAM protection. Sign up
now. <https://signup.live.com/signup.aspx?id=60969>

Mime
View raw message