httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Cicimov <icici...@gmail.com>
Subject Re: [users@httpd] How do I pick up correct version of SSL
Date Mon, 22 Feb 2010 04:02:50 GMT
Include --with-ssl=/path_to_your_ssl in the configure command

On Feb 22, 2010 2:47 PM, "John Iliffe" <john.iliffe@iliffe.ca> wrote:

I have just created a new server running Red Hat EL5.4.  I decided to
update the version of Apache to 2.2.14 at the same time.

I compiled with "enable-ssl=<path to openssl>" but the log shows that
the openssl in use is the default shipped with the operating system.
How do I get Apache to pick up the proper openssl version?

I have a horrible feeling that I have missed something important in the
config but I have had no success so far in finding it.

Thanks in advance.

John




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
  "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

Mime
View raw message