httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Reinhardt" <crypto...@cryptodan.net>
Subject Re: [users@httpd] Log
Date Tue, 09 Feb 2010 11:28:48 GMT

--------------------------------------------------
From: "Mohit Anchlia" <mohitanchlia@gmail.com>
Sent: 09 February, 2010 2:18
To: <users@httpd.apache.org>
Subject: [users@httpd] Log

> We are seeing the following in logs? I am not sure why we are getting
> request in hex format. Something like?
> 
> 10.1.1.40 - - [21/Jan/2010:16:31:15 -0800] "\x05\.\x01" 501 207 "-"
> "-" "webserver1" 0 - - - 32 207
> 
> Is this normal? It looks like a bad request trying to get in
> 
> Thanks
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

Here have a read: http://www.securityfocus.com/archive/75/492834/30/0/threaded

Thanks,
Dan 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message