httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Watts <m.wa...@eris.qinetiq.com>
Subject Re: [users@httpd] Re: Upgrading from Apache1 1.x to 2.1.14
Date Mon, 22 Feb 2010 09:24:12 GMT
On Sun, 2010-02-21 at 13:07 -0500, Paul McFerrin wrote:
> I gave up on Xampp as a web server.  Too many problems with not having 
> symbolic links.  Went and got Apache version 2.0.63 and I'm trying to 
> port it to Cygwin.  The code compiles cleanly but it just don't want to 
> start up.  The only thing in the error_log file is a complaint about the 
> PID file was overwritten:

Apache has a perfectly good Windows version already. Why are you
throwing that away for a hacked version on top of a hacked Unix
environment for Windows?

-- 
Mark Watts BSc RHCE MBCS
Senior Systems Engineer, Managed Services Manpower
www.QinetiQ.com
QinetiQ - Delivering customer-focused solutions
GPG Key: http://www.linux-corner.info/mwatts.gpg

Mime
View raw message