httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Brooks <madb...@gmail.com>
Subject Re: [users@httpd] mod_rewrite problem: $1 and $2 not substituted into target url
Date Wed, 27 Jan 2010 13:38:17 GMT
Hi Eric,

Thanks for the note.  Both apache and mod_perl are up-to-date:

[root@data2 ~]# /usr/local/apache-perl/bin/httpd -v
Server version: Apache/1.3.41 (Unix)
Server built:   Sep  2 2009 15:34:13

[root@data2 ~]# perl -Mmod_perl -le 'print mod_perl->VERSION'
1.31

Thanks,
Chris

On Wed, Jan 27, 2010 at 7:53 AM, Eric Covener <covener@gmail.com> wrote:

> On Tue, Jan 26, 2010 at 12:32 PM, Chris Brooks <madbury@gmail.com> wrote:
> > Good morning Apache list,
> >
> > I have a strange mod_rewrite problem, and I'm not sure how to solve it.
> I
> > have a RewriteRule that works correctly on one apache daemon, but doesn't
> > work when copied and pasted to the httpd.conf file of a second apache
> > daemon.
> >
>
> What are the versions involved?
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message