httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Foster <willia...@gmail.com>
Subject Re: [users@httpd] Trouble installing on windows 7
Date Thu, 07 Jan 2010 04:28:55 GMT
Hello,

I figured it out, the issue was that Windows 7 firewall was blocking
port 80 by default.  I added a rule to allow port 80 and now it works
correctly.

Thanks.

-William


On Wed, Jan 6, 2010 at 8:07 PM, William Foster <williamkf@gmail.com> wrote:
> Hi Wes,
>
> Well it was a free copy, so no money to Microsoft on this one.
>
> I figured out the issue.  There was a hidden dialog underneath the
> install shield dialog asking if I wanted to grant permission.  Once I
> discovered that and granted permission it installed fine.
>
> Now I'm facing another issue.  I can get to localhost:80 but when I
> try to access from another computer inside the router, it does not
> work.  I wonder if port 80 is being blocked by default in Windows 7?
>
> Thanks.
>
> -William
>
>
> On Wed, Jan 6, 2010 at 7:52 PM, Wesley Stupar <compaps@roadrunner.com> wrote:
>> Hi William,
>>
>> Sorry to say, I cannot help on this one. But for what little solace it
>> is, I believe that Windows 7 is a sham and an affront to the user
>> community. It is simply an attempt to gather more money into the
>> Microsoft coffers. Have you considered Linux?
>>
>> Wes Stupar
>>
>> -----Original Message-----
>> From: William Foster [mailto:williamkf@gmail.com]
>> Sent: Wednesday, January 06, 2010 5:54 PM
>> To: users@httpd.apache.org
>> Subject: [users@httpd] Trouble installing on windows 7
>>
>> Hi,
>>
>> I am trying to install Apache HTTP Server v2.2.14 on a machine
>> recently upgraded to Windows 7. Apache worked fine under Windows XP,
>> but when I go to install this in Windows 7, the install script appears
>> to hang. In the install wizard dialog it states:
>>
>>  Installing Apache HTTP Server 2.2.14
>>  The program features you selected are being installed.
>>
>>  Please wait while the Installation Wizard installs Apache HTTP
>> Server 2.2.14. This may take several minutes.
>>
>>  Status:
>>
>>  <progress bar with thin sliver at left edge that makes no progress>
>>
>> I tried with and without openSSL support, both fail the same way.
>>
>> Is this install script known to work on Windows 7? If so, how do I
>> debug what is going wrong?
>>
>> Thanks.
>>
>> -William
>>
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP Server
>> Project.
>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>>
>>
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP Server Project.
>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message