httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Reinhardt" <crypto...@cryptodan.net>
Subject Re: [users@httpd] Getting PHP to work w Apache 1.3.41
Date Fri, 01 Jan 2010 00:52:40 GMT

--------------------------------------------------
From: "Devraj Mukherjee" <devraj@gmail.com>
Sent: 31 December, 2009 23:15
To: <users@httpd.apache.org>; <pmcferrin@columbus.rr.com>
Subject: Re: [users@httpd] Getting PHP to work w Apache 1.3.41

> You need to add something like
>
> AddType application/x-httpd-php .php
>
> to your Apache configuration file. You are also likely to get more
> information regarding this on the PHP resource centres.
>
> Also is there a reason you aren't choosing Apache 2.x + PHP5?
>
> On Fri, Jan 1, 2010 at 8:17 AM, Paul McFerrin <pmcferrin@columbus.rr.com> 
> wrote:
>> I'me been trying to get PHP4 to run with Apache1.3.41 but I don't know
>> enough to tie things in as a fastcgi.  What other files have to be modified?
>> Where does PHP4 have to be installed?  Can someone tie things in for me.  I
>> seemed to so close but yet so far.
>>
>> Rightnow my .php file jst downloads the contents.
>>

Is PHP compiled to run with Apache?

 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message