httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reese <howel...@inkworkswell.com>
Subject Re: [users@httpd] Runaway Apache Process
Date Wed, 27 Jan 2010 02:40:18 GMT
On 26-Jan-10 21:05, Dan Bunyard wrote:
> I can't imagine that RAM is the problem, nor the CPU.  It's a dual core
> machine with 5GB of RAM that gets MAYBE a few hundred unique hits a month

How many non-unique hits?

We had a problem once, ended up losing a host over it. It turned out
to be a malicious or poorly-programmed bot that kept hammering
relentlessly - services from that host were sweet but they couldn't
be bothered and dumped our account rather than do some due diligence
and protect themselves.

What shows up in your logs?

> between ALL the web sites on it.  It did this once before I even had most of
> the web sites on it, it only had one or two on it the first time it happened
> and was getting maybe a dozen hits a month.
> --
> Dan
> 
> http://www.moonlightrpg.com
> http://www.linkedin.com/in/danbunyard
> http://www.danodemano.com
> http://www.dansrandomness.com
> http://www.danandshelley.com


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message