httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From steve reilly <sfrei...@roadrunner.com>
Subject Re: [users@httpd] apache installed, but can't access
Date Sat, 23 Jan 2010 03:24:35 GMT
Daniel Reinhardt wrote:
> 
> --------------------------------------------------
> From: "Scott Jones" <sanchiro@gmail.com>
> Sent: 23 January, 2010 0:09
> To: <users@httpd.apache.org>
> Subject: [users@httpd] apache installed, but can't access
> 
>> I have apache installed on my ubuntu 9.10 desktop, but I can not 
>> access any
>> sites served by it remotely, but Mailman and SugarCRM are working when 
>> I am
>> on my LAN there.
>>
>> How can i test my installation? Oddly I can access my router remotely, 
>> just
>> not anything behind it; I do have ports 80 and 443 opened too.
>>
>> Here's my domain: fyrenice.com.
>>
>> Thanks for any direction!
>>
>> Scott
>>
> 
> Scott,
> 
> Your ISP is probably blocking port 80.  Who is it, and do you have 
> residential or business plan?
> 
> Dan


that could be the case, but i suspect you have not forwarded port 80 to 
whatever internal ip your running apache on? (must be static) and..... 
have you forwarded your domain name to your home ip through your hosting 
company?     if you dont have a static ip, your going to be running into 
many problems...... one being having to change the ip your domain name 
resolves to all the time..... you may want to look into dyndns for that 
problem.



steve



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message