httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaya Saman <SamanK...@netscape.net>
Subject Re: [users@httpd] Updated Fedora 11 server on PPC and now site is down completely!
Date Sun, 10 Jan 2010 20:37:10 GMT
Marcin 'Rambo' Roguski wrote:
> On Sun, 10 Jan 2010 22:15:31 +0200
> Kaya Saman <SamanKaya@netscape.net> wrote:
>
>   
>>   </tr>
>> </table></div>';
>>     
> ?>
>
> ^ try and tell...
>
>
>   
Ok what was weird is that I tried several things:

 </tr>
</table></div>";

 </tr>
</table></div>';'


Basically nothing worked! So I reverted back to my original:

 </tr>
</table></div>';


And I managed to see my site again, even though the middle menu bar is a 
bit messed up...... and since that's plain old html and not php it is odd!!

However even more frustrating is that if one clicks the links button:

http://www.optiplex-networks.com/links.php

What worked 2 minutes ago now doesn't even show up and there don't seem 
to be any errors reported in Apache log either :-(

I checked the permissions and all seem fine, I even checked the syntax 
with a backup copy and again all is fine??

I wish I hadn't done that upgrade now :-/



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message