httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Donovan <donov...@bellatlantic.net>
Subject Re: [users@httpd] help compiling apache 2.2.14 and openssl-0.9.8l using vs2008
Date Sun, 10 Jan 2010 18:32:33 GMT
hc wrote:
> I need to compile apache2.2.14 for windows because of cve-2009-3555.
> It is my understanding
> for that problem I need to compile apache with openssl-0.9.8l instead
> of the previous which was used in
> the 2.2.14 binary,  which was I believe,  0.9.8k.
> 
> but I ran into a couple questions/issues. so if anyone has already
> figured this out I'd really appreciate
> the advice.
> 
> These are the instructions I am following:
> http://httpd.apache.org/docs/2.2/platform/win_compiling.html

There is a WiKi page at http://wiki.apache.org/httpd/Win32VC9Build which may help you build
Apache 
for Windows using the command-line compiler in the Windows SDK.

The patches to OpenSSL are not necessary, unless you plan on debugging OpenSSL.

-tom-

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message