httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J. Bakshi" <joyd...@infoservices.in>
Subject Re: [users@httpd] Very Very strange problem in opensuse 11.1, file uploading reports "not an image file"
Date Sat, 16 Jan 2010 17:31:49 GMT
On Sat, 16 Jan 2010 18:26:18 +0100
Marcin 'Rambo' Roguski <rambo@id.uw.edu.pl> wrote:

> > the files are not uploaded in the folder where they suppose
> > to be.
> 
> Please explain. So they ARE uploaded but in the wrong path? 
> Or there's no folder? In latter case, the script should 
> create the said folder by itself, or you need to create it
> manually.
> 

As the code which I have posted files will be stored at
fileadmin/user_upload/images/profile/

But no files are uploaded there at all. The directory structure do exists. The error which
are shown in the frontend are actually coming from 

// file type is ok
          if($GLOBALS['HTTP_POST_FILES']['profile_image']['size'] < $file_size)
            $upload_flag = true;
           else
            $msg = 'Over size file';
       }
       else
          $msg = 'Not an Image file';

Not only that, the file size checking is also not working in this server. Do I need to install
any php module to check all these ?

Thanks

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message