httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greene, Gregory" <gregory.gre...@unh.edu>
Subject RE: [users@httpd] Enabling Server Side Includes in Apache2.2
Date Thu, 17 Dec 2009 18:56:32 GMT
I found the loadmodule line in the httpd.conf file and confirmed that it is also listed out
using httpd -M.  I've got no errors in the logfile.  It's like it just ignores the include
code.  I found something on a google search
about changing the double quotes in the include line to single quotes but
that didn't help.  I also used the addhandler directives that were an older
usage but that didn't work either.  

Not really sure what's going on.  Not much to go on.  I would really like to 
avoid going back to a Windows server.    

Greg

>I can't give specifics for httpd under RHEL, but you're looking for a 
>line that is similar to this:
>
>LoadModule include_module /usr/lib/apache2/modules/mod_include.so
>
>To determine which modules are loaded into the server (both static and 
>dynamic), run "httpd -M". The <IfModule> directive simply checks to make 
>sure the module is loaded before attempting to set the directives within >it.
>
>Make sure you check your Apache logs too for any errors or notifications.
>
>-- 
>Justin Pasher

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message