httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] Configuration leads to error
Date Mon, 28 Dec 2009 14:38:23 GMT
On Mon, Dec 28, 2009 at 9:31 AM, R. M. Pretzlaw <mikescript@gmx.de> wrote:
> Eric Covener wrote:
>>
>> Can you illustrate the same issue without any rewrite?
>
> I guess you mean this (sorry I have to train my English):
>
> There is a VirtualHost on Port 200 e.g.
> It's Document Root is "D:/develop".
> So every call of http://127.0.0.1:200 leads to this dir.
>
> Within an Alias "http://127.0.0.1:200/foo" that shall use
> "G:/Documents/web/foo". (Any other way of using this DocumentRoot for "/foo"
> are also welcome.)

If you stop here, does the Alias work?

>
> And in "/foo" there exists "/trunk" wich shall fetch all other subdirs that
> are not existent (e.g. http://127.0.0.1:200/foo/trunk/Here/I/Am) and give
> 'em to a special PHP (_index.php).

Is this extra complication of mod_rewrite required to show some misbehavior?

-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message