httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edward Quick <Edward.Qu...@igindex.co.uk>
Subject [users@httpd] apache configure problem
Date Fri, 06 Nov 2009 13:54:54 GMT
Hi,

I checked out the httpd source code and tried to generate the configure but this fails when
run :

TEST $ autoconf

TEST $ ./configure
./configure: line 1396: syntax error near unexpected token `Apache,'
./configure: line 1396: `APR_ENABLE_LAYOUT(Apache, errordir iconsdir htdocsdir cgidir)'

TEST $ autoconf --version
autoconf (GNU Autoconf) 2.59


Am I doing something wrong?

Thanks for any help.

Edward.


________________________________
The information contained in this email is strictly confidential and for the use of the addressee
only, unless otherwise indicated. If you are not the intended recipient, please do not read,
copy, use or disclose to others this message or any attachment. Please also notify the sender
by replying to this email or by telephone (+44 (0)20 7896 0011) and then delete the email
and any copies of it. Opinions, conclusions (etc.) that do not relate to the official business
of this company shall be understood as neither given nor endorsed by it. IG Index Ltd is a
company registered in England and Wales under number 01190902. VAT registration number 761
2978 07. Registered Office: Friars House, 157-168 Blackfriars Road, London SE1 8EZ. Authorised
and regulated by the Financial Services Authority. FSA Register number 114059.

Mime
View raw message