httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Evans <tevans...@googlemail.com>
Subject Re: [users@httpd] Invalid command error Load balancer on Solaris 10
Date Wed, 25 Nov 2009 13:58:51 GMT
On Wed, Nov 25, 2009 at 1:04 PM, Onur Ağın <onuragin@gmail.com> wrote:

> Hi,
>
> I have compiled and installed apache httpd sources on solaris 10.
> My configure statement was:
>
> I am trying to test load balancing...
> ./configure -prefix=/export/home0/xxx/httpserver --enable-proxy
> --enable-proxy-connect --enable-proxy-http
>
> I get this error when I start apache:
> Invalid command '<Proxy', perhaps mis-spelled or defined by a module not
> included in the server configuration
>
> Any ideas how to fix this?
>
> Thanks.
>
>
Load the proxy modules you require first.

Cheers

Tom

Mime
View raw message