httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hickey, Tom" <tom.hic...@radiantsystems.com>
Subject [users@httpd] SOAP calls are not processed after upgrade to 2.2.14
Date Wed, 21 Oct 2009 18:54:37 GMT
I am trying to upgrade my Apache http server from 2.2.4 to 2.2.14 and all SOAP calls are returned
with a 500 Internal Server Error message.  I have loaded all modules I used in 2.2.4 and am
using the same basic configuration in my httpd.conf.
The server starts without any errors and if I uninstall 2.2.14 I can install 2.2.4 and start
on the same box and it works so I can't see it being a file location or permissions issue.
The only error I get in my logs is "Premature end of script headers: SOAPISAP.dll"
Has anyone seen anything like this when handling a SOAP call? Do I need to load a new module
or add a new configuration item in 2.2.14 to support SOAP?
Thanks in advance.

Tom Hickey




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message