httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Rush <da...@rushtone.com>
Subject [users@httpd] proxy: HTTP: disabled connection
Date Wed, 28 Oct 2009 19:53:43 GMT
I've got httpd 2.2.4 on Windows Server 2003, acting as a reverse proxy to a couple other servers.

I'm getting a LOT of 

"[error] proxy: HTTP: disabled connection for (x.x.x.x)" 

and some 

"[Wed Oct 28 12:55:33 2009] [error] (OS 10060)A connection attempt failed because the connected
party did not properly respond after a period of time, or established connection failed because
connected host has failed to respond.  : proxy: HTTP: attempt to connect to x.x.x.x:80 (x.x.x.x)
failed

The servers are busy, but not THAT busy, and have handled higher load than I'm seeing now.

Most connections through rev proxy get through fine, some are slow, and some fail entirely.
 Connections (from inside our DMZ) to the origin host that the rev proxy is forwarding to
work great.

Googling shows some number of folks with similar issues, but I've found nothing usable towards
tracking down a solution.

Suggestions?

David




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message