httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Issac Goldstand <mar...@beamartyr.net>
Subject Re: [users@httpd] apche http lost session
Date Sun, 25 Oct 2009 14:08:39 GMT
Are you sure that you're using the same domain for the http and https
requests?

Are you sure that you're not setting the "secure" flag on the session
cookie?

  Issac

yanivo@harel-ins.co.il wrote:
>
> Hi
>
>  
>
> I have apache http 2.2 server that forward request to jboss web server
> (version 4.2)
>
> I configure my http server to forward request to my login page to
> secure https
>
> When the user login I save the user information in my session
>
> After the user login I forward the request to non-secure page (http)
>
> But when I try to get the user information from the session  I found
> that my session was lost
>
> How can I solved this?
>
> Thanks Yaniv
>
>  
>
> *picture (2)*
>
>  
>
> ------------------------------------------------------------------------
> This message was enriched by Impactia Technologies Ltd.   
> www.impactia.com <http://www.impactia.com>
> Please do not enrich
> <www.kuku.co.il/exclude.asp?email=users@httpd.apache.org&domain=harel-ins.co.il&id=777>
> emails sent to me.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message