httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaya Saman <SamanK...@netscape.net>
Subject Re: [users@httpd] .htaccess files not working from internet? intranetaccess fine
Date Tue, 13 Oct 2009 08:45:01 GMT
matt farey wrote:
> Did you ever investigate the response headers or lookup basic auth in squid?
> Sent from my BlackBerry® wireless device
>   
>   
Thanks for the response Matt!!

I haven't checked the headers so will need to run Wireshark on it.

Checked out basic auth in Squid and posted a line of conf which I 
thought was viable:

#auth_param basic realm Squid proxy-caching web server

after restarting however I got the same issue.

When I get back later I'll do more Google'ing on it as I have to run out 
now as meeting for a job interview (currently transitioning between 
ex-student and IT/networking proffessional (make that junior))!!

I think output from Wireshark will help you guys help me out more 
provided I don't get the issue fixed before hand :-)

Thanks again for the response!!

Regards,

Kaya


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message