httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaya Saman <SamanK...@netscape.net>
Subject Re: [users@httpd] .htaccess files not working from internet? intranet access fine
Date Tue, 13 Oct 2009 08:02:52 GMT
Hi guys,

sorry don't mean to be pushy or hasty but has anyone any idea of why my 
security within .htaccess isn't working through the internet???

I kinda got some responses which at least I think helped identify the 
problem more specifically but nothing to solve my issues... :-(

Thanks again, I do respect the fact that everyone has jobs and lives 
which is why I waited till now as I assume the thread has got stale??

Many thanks for any solutions or probably ones ;-)

regards,

Kaya

Kaya Saman wrote:
>
>>>
>>>
>>> If you remove the http password parts from your config, do things 
>>> start to work for you?
>>
>> Yes then it works no probs :-)
>
> Sorry if was unclear on this....
>
> I can access the pages but then I have no security as .htaccess 
> becomes disabled!
>
> Any thing else which can help me??
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message