httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaya Saman <SamanK...@netscape.net>
Subject Re: [users@httpd] .htaccess files not working from internet? intranet access fine
Date Sun, 11 Oct 2009 23:38:35 GMT
Scott Haneda wrote:
> On Oct 11, 2009, at 2:57 PM, Kaya Saman wrote:
>
>>
>
> Sounds to me like this is a DNS issue.

DNS is fine :-) URL's resolve no probs

>
>
> Squid probably does not play a role in this.

hmm.... that's exactly what I read but having slight second thoughts now!

>
>
> However, you mention you get an access denied error, can you tell us 
> specifically what that error is, is it page 404 not found?  What is 
> the http response code?
>
>
There isn't an error as such it just doesn't let me in!!!

The browser goes directly back to password/uname input prompt after 
values inputted?? Inside is ok let's me in but outside is issue... same 
URLs as my internal DNS matches external DNS.

Also am in another country right now from the network so am having to 
use combination of ssh and web to check stuff.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message