httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ktou...@endosoft.com
Subject Re: [users@httpd] please need help starting apache2 ASAP
Date Thu, 22 Oct 2009 02:00:00 GMT
Thnks, I did comment out include that point to VH but nothing happend, for logs we are using
symb link to point to dir!
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: aurfalien@gmail.com
Date: Wed, 21 Oct 2009 18:47:57 
To: <users@httpd.apache.org>
Subject: Re: [users@httpd] please need help starting apache2 ASAP
Hi,

I would simplify things and comment out all the virtual servers to see  
what haps.

Then uncomment 1 by 1, restarting the Apache server between each  
uncommenting.

Although at 1st glance, sound like you have some kind of issue with  
the log dir.

On Oct 21, 2009, at 6:35 PM, khalid touati wrote:

> Hi Guys,
> I am a newbie here, I have the following issue, when I try to start  
> apache, o get the following message this server contains several  
> virtual host, here is the error:
> /usr/sbin/apache2 -k start
> (98)Address already in use: make_sock: could not bind to address  
> 0.0.0.0:80
> no listening sockets available, shutting down
> Unable to open logs
> Thank you for any help!



______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________
Mime
View raw message