httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Asimananda Mohanty <asimananda.moha...@gmail.com>
Subject Re: [users@httpd] Regarding OpenLDAP Access From Apache
Date Mon, 21 Sep 2009 12:28:57 GMT
Should I assume that the certificate presented to apache is not the correct
one?
But the same certificate works fine when I use it on my ldap server where
the ldap client is also installed.

Regards
Asimananda

On Mon, Sep 21, 2009 at 5:54 PM, Peter Schober
<peter.schober@univie.ac.at>wrote:

> * Asimananda Mohanty <asimananda.mohanty@gmail.com> [2009-09-21 14:11]:
> > I can see client hello, server hello, certificate from server, server
> hello
> > done, encrypted handshake messages on my packet sniffer.
> > Well, I can see some checksum error in the server hello, certificate,
> > encrypted handshake messages.
> >
> > For all the above messages, port 636 on my ldap server has been
> > used.
>
> So the hypothesis of httpd not sending anything certainly is not
> justified. Back to getting ssl to work from httpd to slapd, I guess.
> -peter
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message