httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John P. Dodge" <do...@cruciate.ca.boeing.com>
Subject Re: [users@httpd] 'require' keyword
Date Thu, 03 Sep 2009 13:20:07 GMT
On Wed, 2 Sep 2009, Tom Evans wrote:

> On Wed, 2009-09-02 at 15:23 +0000, Melanie Pfefer wrote:
>> Hi
>>
>> The config file looks like
>>
>> <Location /svn/XYZ/ABC/>
>> DAV svn
>> SVNParentPath ...
>> Options FollowSymLinks
>> AuthBasicProvider ldap
>> AuthLDAPUrl ...
>> <LimitExcept GET PROPFIND OPTIONS REPORT>
>> Require valid-user
>> </LimitExcept>
>> AuthType Basic
>> AuthName "Please enter your credentials"
>> ....
>> </Location>
>>
>> I am wondering why I am not asked to authenticate on the browser.
>>
>> thanks
>
> Wouldn't your browser be issuing GET requests? Check your access log.
> Your conf says to not require authentication for GET requests.
>
> Cheers
>
> Tom
>
>
When using "valid-user" You need:

  AuthLDAPAuthorative off

----------------------------------------
"Mon aƩroglisseur est plein d'anguilles"
John P. Dodge
Boeing Shared Services

Mime
View raw message