httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigo Aliste P." <rali...@gmail.com>
Subject Re: [users@httpd] http problem
Date Fri, 11 Sep 2009 17:02:42 GMT
2009/9/11 Eric Covener <covener@gmail.com>

> On Fri, Sep 11, 2009 at 11:51 AM, Rodrigo Aliste P. <raliste@gmail.com>
> wrote:
> > Hi
> >
> > I know this is no a support forum, but I'm having troubles with Apache
> and I
> > don't know what could it be!
>
> This is a support forum!
>

Oh, so even better!!


>
> >
> > The problem is that sometimes the Httpd child pids start to segfault
> without
> > any reason, memory is good, cpu is good, is all good!
> > I've stacktraced a segfault and it shows me nothing. The only thing I get
> is
> > rt_sigaction(SIGSEGV, {SIG_DFL, [], SA_INTERRUPT}, {SIG_DFL, [],
> > SA_RESETHAND}, 8) = 0. I'm running the httpd under gdb to get more
> readable
> > detail when segfaults again. And I'll post the result here.
>
> The backtrace from gdb is what's needed.
>

I'm waiting for the gdb.


> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 
Rodrigo Aliste P.

Mime
View raw message