httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: [users@httpd] Apache Mod Proxy with HTTP Post
Date Sat, 12 Sep 2009 10:31:09 GMT
MarkAtHarvest wrote:
> I have configured my proxy as below
> ProxyRequests off
>  <Directory Proxy:*>
>   Order Allow,Deny
>   Allow from all
>  </Directory>
>  ProxyPass /tproxy/ http://twitter.com/
>  ProxyPassReverse /tproxy/ http://twitter.com/
>  RequestHeader unset Accept-Encoding
> 
> I am trying access Twitter webservice REST APIS from my client..
> Everything works fine, if I make a HTTP GET request  and I get a XML
> response Back..
> But my webService REST request for HTTP POST fails.. and Logs also do not
> say anyting..
> 
Hi.
 From the above, it is not very clear what is not working, or even if it 
is any problem of Apache, rather than a problem of your client or of 
Twitter (like, does it support POST ?).
Can you please be a little bit more explicit about what you are sending 
where, what your client is, if you have looked at the packets being sent 
back and forth, if you have tried doing these POST requests directly to 
Twitter from your client, what you mean by "it fails" etc.. ?
Keep in mind that this being an Apache support forum, people here do not 
necessarily have any idea about the Twitter REST API for instance.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message