httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Cicimov <icici...@gmail.com>
Subject Re: [users@httpd] mod_proxy_html can't install
Date Thu, 06 Aug 2009 04:07:52 GMT
Thanks Eric I will sure try that. I have the module installed on Solaris 10
with no problems but faild in Solaris 9...

I will post again after libxml2 install.

Cheers,

Igor


On Thu, Aug 6, 2009 at 1:49 PM, Eric Covener <covener@gmail.com> wrote:

> On Wed, Aug 5, 2009 at 11:29 PM, Igor Cicimov<icicimov@gmail.com> wrote:
> > mod_proxy_html.c:802: error: `XML_PARSE_RECOVER' undeclared (first use in
> > this function)
>
> Try installing the latest libxml2 from blastwave (pkg-get, pkgtool,
> whatever) and point to /opt/csw/include/libxml2 instead of
> /usr/lib/libxml2 (worked for me on Solaris 9, failed for updating csw
> version)
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message