httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "lrf.2@juno.com" <lr...@juno.com>
Subject [users@httpd] httpd 2.0.63 + cgi script + 'Error: Bad file number'
Date Mon, 31 Aug 2009 13:40:41 GMT


     I am attempting to upgrade my apache installation from the 1.3.x branch to the 2.0.x
or, perhaps 2.2.x branch, for security reasons on AIX running 5.2.0.8.  I built httpd 2.0.63
from source and configured it to be the same as the 1.3.x version was configured.  But when
we attempted to use a cgi script that has run flawlessly under httpd 1.3.x, it failed with
'Operating system error:  Bad file number'.  Other cgi scripts continue to operate.

     I have searched the archives without finding a solution.  Has anyone seen this and resolved
it?  I can provide additional information if needed.

     Thank you!

Lee

____________________________________________________________
Wanna lose weight?  Weight Loss Programs that work. Click here.
http://thirdpartyoffers.juno.com/TGL2131/fc/BLSrjnsEGrHoiRF3pfGpbOAWqQGNbIS71eoXIPI86ocOy0f1AqlTDHVAWEA/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message