httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin O'Gorman" <kogor...@gmail.com>
Subject [users@httpd] CPAN cannot update some modules; example Encode
Date Wed, 15 Jul 2009 18:29:23 GMT
Observe the following typescript from a Gentoo Linux system.  The
module encode is currently at version 2.12, and I would like to
upgrade it to the current CPAN version, which is 2.35.  But when I try
to do that, CPAN cannot find the module.  This happens on a number of
others as well, all of them unqualified so far (no '::' in the names).
 What gives?

cpan[2]> m Encode
Module id = Encode
    DESCRIPTION  Character Encodings Handler
    CPAN_USERID  DANKOGAI (Dan Kogai <dankogai@dan.co.jp>)
    CPAN_VERSION 2.35
    CPAN_FILE    D/DA/DANKOGAI/Encode-2.35.tar.gz
    DSLIP_STATUS Smhhp (standard,mailing-list,hybrid,hybrid,Standard-Perl)
    MANPAGE      Encode - character encodings
    INST_FILE    /usr/lib/perl5/5.8.8/i686-linux-thread-multi/Encode.pm
    INST_VERSION 2.12


cpan[3]> u Encode
No modules found for Encode
cpan[4]> q


-- 
Kevin O'Gorman, PhD

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message