httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Lobbezoo <ste...@tout-bien.com>
Subject Re: [users@httpd] Symbolic links not working.
Date Wed, 29 Jul 2009 13:14:45 GMT
Ok, I tried that, but No, still the same log entry :
[Wed Jul 29 15:12:30 2009] [error] [client 195.154.112.30] Symbolic link
not allowed or link target not accessible: /srv/www/htdocs/sottovento

Steven
(btw : I also left the 'old' one in, suppose that does not matter ?)



Le mercredi 29 juillet 2009 à 13:59 +0100, Tom Evans a écrit :

> On Wed, 2009-07-29 at 14:27 +0200, Steven Lobbezoo wrote:
> > Ok, so i tried that (the statement as below, but with my linked from
> > directory.
> > The result is the same : no dice.
> > 
> > To be perfectly clear :
> > I have this :
> > /srv/www/htdocs/sottovento
> > where sottovento is the root directory for my virtual domain and is a
> > link to
> > /srv/www/htdocs/la-france/gite
> > Where "gite" is a directory with all my php files (and of course
> > index.php)
> > 
> > All directories are 777, all files in gite are world readable.
> > 
> > Steven
> > 
> 
> Then apache needs to be told that it can follow symlinks
> from /srv/www/htdocs. If you add this, does it work? What error message
> if it doesn't work?
> 
>         <Directory /srv/www/htdocs>
>           Options FollowSymLinks
>         </Directory>
> 
> 
> Cheers
> 
> Tom
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 

Mime
View raw message