httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: [users@httpd] apache cannot display images
Date Fri, 08 May 2009 19:51:08 GMT
jeremy co wrote:
> Hi,
> 
> I'm pretty new to apache , I haven't change httpd.conf much yet, just root
> directory changed.
> 
> 
> what happen is I put jpg file in root directory and try to c=access it via ,
> www.somedomain.com/pic.jpg
> 
> and I get url of file instead in firefox and  in IE I get image not
> displayed thumbnail with propertise of filetype "not available"
> 
> I guess apache wouldn't send content type to browser but jpeg Mime is in
> effect by default.
> 
> What am I miss here?
> 
That we do not know yet.

But people who would like to help you, may miss :
- the kind of system on which this Apache is running
- what version of Apache this is
- what exactly did you change in httpd.conf ?
- are you running these browsers on the same machine where Apache is 
installed or not ? Can you describe your configuration a little bit ?



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message