httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <n...@webthing.com>
Subject Re: [users@httpd] Apache Http server move from Solaris V8 to Solaris V10
Date Fri, 29 May 2009 11:16:46 GMT

On 29 May 2009, at 11:22, Challa, Chandra R (SATYAM COMPUTER SERVICES  
LTD.) wrote:

> Hi,
>
> We are using Apache HTTP server V2.0.43 and it is installed on  
> Solaris Version 8. Now we are migrating from Solaris V8 to V10.
> Will the Apache V2.0.43 is compatible on Solaris V10? What steps I  
> have to take while migration.

2.0.43 is very old.  Since you're upgrading Solaris, I suggest you  
take the opportunity
to upgrade apache at the same time.  Your options include Sun's  
package from the
webstack, if you don't want to just grab the tarball from apache.org.

-- 
Nick Kew

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message