httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sathya sai <sathyasai.esh...@gmail.com>
Subject [users@httpd] IPv6 support on Apache-2.2.x
Date Wed, 22 Apr 2009 13:22:29 GMT
Hi Apache developers,

When I type URL something like http://[fe80::2e0:81ff:fe78:cd12%4]/  on my
Firefox browser  (IE7 doesn't allow this URL at all) with the SCOPE-ID in
the URL, apache is giving the following error message,

"HTTP/1.1 400 Bad Request
...
Your browser sent a request that this server could not understand."

I could see that there is already a [Bug 35122] raised on Apache-2.x for
scope-if support but looks like even in apache-2.2.11, this doesn't seems to
be fixed.

Could you please let me know your views on this by earliest.

Thanks and regards,
Sathya

Mime
View raw message