httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Farid Izem <farid.i...@gmail.com>
Subject Re: [users@httpd] Active Directory Authentication with apache on solaris 10
Date Thu, 23 Apr 2009 14:31:10 GMT
Hi,

I'm trying through mod_authnz_ldap. For the moment, it's not working.

Kind Regards,

Farid

On Thu, Apr 23, 2009 at 1:55 AM, Nick Kew <nick@webthing.com> wrote:
> Mike Diggins wrote:
>>
>> I'm trying to get this working as well, against a Microsoft AD. There seem
>> to be a hundred and one soultions, but not many that work well on Solaris
>> (that I can find).
>
> Wouldn't that be mod_authnz_ldap?
>
> --
> Nick Kew
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message