httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony J. Biacco" <abia...@formatdynamics.com>
Subject RE: [users@httpd] Unable to configure Apache to use as personal web server
Date Wed, 29 Apr 2009 22:59:09 GMT
Are you sure you reloaded the apache configuration and/or cleared your
browser cache?

 

-Tony

---------------------------

Manager, IT Operations

Format Dynamics, Inc.

303-573-1800x27

abiacco@formatdynamics.com <mailto:abiacco@formatdynamics.com> 

http://www.formatdynamics.com <http://www.formatdynamics.com/> 

 

From: Frederick H. Lamartin [mailto:fhlamartin@verizon.net] 
Sent: Wednesday, April 29, 2009 4:55 PM
To: users@httpd.apache.org
Subject: [users@httpd] Unable to configure Apache to use as personal web
server

 

I am unable to configure Apache to connect to my local site.

 

Apache is installed as a personal web server on a notebook computer that
uses the Windows Vista operating system.

 

The Apache installation works, as evidenced by the "It works" index page
shown upon using the "http://localhost" URL.

 

I have configured the configuration file, httpd, trying to serve up an
index of my web sites stored in the My Website folder, which is in the
"c:\users\user" folder.

 

Here are the configuration statements I believe are relevant:


 ServerRoot "C:/Apache Software Foundation/Apache.2"

 

 Listen 80

 

 User daemon
 Group daemon

 

 ServerName localhost:80

 

 DocumentRoot "C:/users/user/my website/"

 

 <Directory "C:/users/user/my website/">
   
      Options Indexes FollowSymLinks 
      AllowOverride None
      Order allow,deny
      Allow from all

 

 </Directory>

 


Use of the localhost URL continues to show only the "It works" index
page.

 

I've tried every adjustment of configuration of which I can conceive.

 

Where am I going wrong?


Mime
View raw message