httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Platt <e...@espphotography.com>
Subject Re: [users@httpd] Apache Install Problem
Date Tue, 28 Apr 2009 17:47:33 GMT
At 09:57 AM 4/28/2009, you wrote:
>Not certain what gives.  Apache install was flawless on Red Hat 
>Linux box; and Apache starts ok.   My problem is I can't get the 
>index.html page to display from my desktop.
>
>I can ping the box fm desktop.
>
>tracert 111.111.111.111 // returns correct path from desktop.
>
>telnet localhost 80   // from server connects ok.
>
>telnet to 111.111.111.111 80  // from desktop give me a connection 
>failed message.
>
>I turned off iptables on the Linux box.
>
>The network guys say path to box fm my desktop is open.
>
>Does anyone knows what else to check?

Doesn't sound like an Apache issue, but a few suggestions:

Try running Apache on a different port.

Try running Netcat - on the 'server', run
nc -l -p 80
(without Apache running).
On the workstation / desktop, try
ls | nc 111.111.111.111 80

You should on the server see the output of ls from the workstation. 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message