httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bruno <brunomend...@gmail.com>
Subject Re: [users@httpd] Re: Files not found
Date Wed, 01 Apr 2009 15:02:58 GMT
On Tue, 2009-03-31 at 20:48 -0400, Brian Mearns wrote:
> On Tue, Mar 31, 2009 at 7:24 PM, Jonesy <gmane@jonz.net> wrote:
> > On Tue, 31 Mar 2009 23:10:18 +0100, bruno wrote:
> >>
> >> I have installed apache 2.2 on my computer and start server but only I
> >> can launch index.html on the browser. When I try to load other file
> >> browser show me error "Not found".
> >
> > What's in the location bar?
> >
> >        http://127.0.0.1/   ?
> >
> >  -or-
> >
> >        file:///path/to/index.html      ?
> 
> What files are you expecting? The build usually sets up the
> DocumentRoot to be ${prefix}/htdocs/ or something, and the only thing
> that's there by default is index.html. If you have other files you
> want to serve, you need to set/change the DocumentRoot directive in
> your httpd.conf file.

I'm building html files on apache default htdocs directory. I didn't
make any change to httpd.conf.

> 
> -Brian
> 

Thanks,
Bruno.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message